Last visit was: It is currently 31/07/2014, 22:40


All times are UTC [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: HDMI audio
PostPosted: 04/07/2010, 22:49 
Newbie
Newbie

Joined: 04/07/2010, 22:26
Posts: 14
Location: Hungary
Hi Guys,

I have a R528. Last day I tried to play a video on HDMI. The video was good, but there wasn't sound on HDMI.

What can I do?

Thanks for help!


Top
 Profile  
 
 Post subject: Re: HDMI audio
PostPosted: 09/07/2010, 7:55 
Newbie
Newbie

Joined: 04/07/2010, 22:26
Posts: 14
Location: Hungary
Yesterday I found the solution.
If you want HDMI audio, you must install the ALSA backport (linux-backport-modules-alsa-kernelversion)


Top
 Profile  
 
 Post subject: Re: HDMI audio
PostPosted: 31/07/2010, 21:35 
Newbie
Newbie

Joined: 04/07/2010, 22:26
Posts: 14
Location: Hungary
Warning!

If you use the Asus Xonar U1 USB soundcard, this solution are big problem, your machine will make crazy things.
The Xonar is good, just you must disable the SPDIF.

(alsamixer -> "F6" select the USB device -> on the Digital push the "m" (mute))


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net & kodeki