Last visit was: It is currently 16/09/2014, 1:50


All times are UTC [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: NP900X3E performance_level
PostPosted: 27/08/2013, 10:58 
Newbie
Newbie

Joined: 27/08/2013, 10:51
Posts: 6
Hello everyone,

since it is my first post let me give a quick intro. My name is Jacco and I have many years of playing around on linux systems. My server always runs Fedora and I recently switched my old laptop to Linux Mint.

Now I got myself a new shiny Samsung Series 9 (NP900X3E-K01NL) and removed Window$ 8 as soon as I unboxed it. Fresh install of Linux Mint 15!!!!

I already heard of a few problems with the screen (1980x1080) so quickly installed 3.10 kernel and all was good.

All the FN keys are working thanks to keymaps and the voria ppa. Even performance_level gives a nice feedback message of the current setting and I can confirm in the file /sys/devices/platform/samsung/performance_level that it is set correctly.

Unfortunatly however it does not change anything else... just the file.

Any clues how to fix this? if any information is required let me know:

Code:
jacco@jacco-samsung~ $ cat /proc/cpuinfo | grep cpu
cpu family    : 6
cpu MHz        : 1872.000
cpu cores    : 2
cpuid level    : 13
cpu family    : 6
cpu MHz        : 1632.000
cpu cores    : 2
cpuid level    : 13
cpu family    : 6
cpu MHz        : 1704.000
cpu cores    : 2
cpuid level    : 13
cpu family    : 6
cpu MHz        : 1752.000
cpu cores    : 2
cpuid level    : 13
jacco@jacco-samsung~ $ cat /sys/devices/platform/samsun/performance_level
silent
jacco@jacco-samsung~ $ uname -a
Linux jacco-samsung 3.10.9-031009-generic #201308201935 SMP Tue Aug 20 23:36:10 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


Top
 Profile  
 
 Post subject: Re: NP900X3E performance_level
PostPosted: 10/09/2013, 20:26 
Newbie
Newbie

Joined: 27/08/2013, 10:51
Posts: 6
Still no news on this. Unfortunatly this fan is driving me nuts with its pulsating rpm....


Top
 Profile  
 
 Post subject: Re: NP900X3E performance_level
PostPosted: 02/10/2013, 17:00 
Newbie
Newbie

Joined: 27/08/2013, 10:51
Posts: 6
Had the fan replaced under warrenty, beautifully quiet now.....

sometimes it is just the hardware.....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net & kodeki