Last visit was: It is currently 18/09/2014, 22:46


All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: NC10 / VGA-out Issues
PostPosted: 01/05/2010, 20:38 
Newbie
Newbie

Joined: 14/03/2009, 21:59
Posts: 30
Hey, I need some pointers on troubleshooting ext Vga out issues.

I had dual screen set up using xrandr, and didn't fuck with it otherwise.

Just a few hours ago, the external screen went "blank", but it is still receiving a signal, and the desktop is still there, ie i can move the mouse pointer onto it. But the monitor is just blank.

Resetting/restarting, reconfiguring xrandr etc DID NOT help. Also, no errors as far as I can tell in xsessions, Xorg.0.log, syslog and dmesg.

Anyone got an idea of whats going on?

EDIT: Also, cloning output does not help, monitor stays blank.


Top
 Profile  
 
 Post subject: Re: NC10 / VGA-out Issues
PostPosted: 02/05/2010, 17:09 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
Are you using Karmic?
If so, the problem is caused by compiz, then you have to disable it before enabling the vga out.

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: Re: NC10 / VGA-out Issues
PostPosted: 02/05/2010, 17:15 
Newbie
Newbie

Joined: 14/03/2009, 21:59
Posts: 30
I started with Hardy, no compiz. Worked fine, then suddenly, bam, nothing works.

Have now upgraded to Lucid, still does not work, neither with compiz nor metacity. Problem is definitely X related.


Top
 Profile  
 
 Post subject: Re: NC10 / VGA-out Issues
PostPosted: 03/05/2010, 19:12 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
That's strange, on my NC10 the VGA out works as expected out-of-the-box (using Lucid).
Are you sure it's not an hardware problem? Do you have another OS (like windows) installed to test if the VGA out works with it?

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: Re: NC10 / VGA-out Issues
PostPosted: 05/05/2010, 16:53 
Newbie
Newbie

Joined: 14/03/2009, 21:59
Posts: 30
It does work with a live cd. So definitely not hardware related. But why the hell wont a restart fix it? The problem must lie in some part of the system that is saved/restored on reboot. The last thing I recall happening is the monitor/desktop slowly fading/blanking as if it was about to enter screensaver mode.


Top
 Profile  
 
 Post subject: Re: NC10 / VGA-out Issues
PostPosted: 06/05/2010, 17:23 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
Perhaps you are using a custom xorg.conf file which may have broke vga out support?
If so, try to remove it. Also, just to be sure, create a new temp user and try to enable the VGA out with it.

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net & kodeki