Last visit was: It is currently 23/04/2014, 18:08


All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: [Risolto] Problema al boot con Mint 6
PostPosted: 08/05/2009, 21:38 
Newbie
Newbie
User avatar

Joined: 05/03/2009, 10:21
Posts: 32
Ciao a tutti.
Dopo felicissime settimane senza problema alcuno, dopo circa un mese senza riavviare (sia benedetta l'ibernazione...), ieri sera ho deciso di spegnere il pc, ed oggi all'avvio... l'amara sorpresa.

Dopo un messaggio testiale quantomeno curioso, ma che non so diere se è un errore:
Code:
kinit: trying to resume from /<path>
kinit: no resume image, doing normal boot...


finisco in un boot testuale, e dopo di questo (sia come utente che come root), al comando "startx" ricevo il seguente errore:
Code:
X: error while loading shared libraries: libfreetype.so.6: cannot open shared object file: no such file or directory
Giving up


Non so che pesci prendere..... C'è qualche anima pia che sa aiutarmi per favore?!?

Grazie in anticipo!

Saluti a tutti

_________________
campamax


Last edited by okon3 on 14/09/2009, 9:24, edited 1 time in total.

Top
 Profile  
 
 Post subject: RE: Problema al boot con Mint 6
PostPosted: 08/05/2009, 22:26 
Jr. Member
Jr. Member

Joined: 18/02/2009, 17:23
Posts: 70
io non ne ho idea, però visto che ho provaot mint 6 e jaunty, ti consiglio di mettere jaunty, è di gran lunga migliore e + perfomante.


Top
 Profile  
 
 Post subject: RE: Problema al boot con Mint 6
PostPosted: 09/05/2009, 11:22 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1373
Location: Italy
'campamax' pid='1056' dateline='1241815112' wrote:
Dopo un messaggio testiale quantomeno curioso, ma che non so diere se è un errore:
Code:
kinit: trying to resume from /<path>
kinit: no resume image, doing normal boot...



Non è un errore ma un avviso, ti informa che non c'è alcuna immagine di ibernazione da riesumare.

'campamax' pid='1056' dateline='1241815112' wrote:
finisco in un boot testuale, e dopo di questo (sia come utente che come root), al comando "startx" ricevo il seguente errore:
Code:
X: error while loading shared libraries: libfreetype.so.6: cannot open shared object file: no such file or directory
Giving up



Controlla che il pacchetto 'libfreetype6' sia installato.

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Last edited by voRia on 09/05/2009, 11:23, edited 1 time in total.

Top
 Profile  
 
 Post subject: RE: Problema al boot con Mint 6
PostPosted: 09/05/2009, 13:00 
Newbie
Newbie
User avatar

Joined: 05/03/2009, 10:21
Posts: 32
'voRia' pid='1059' dateline='1241864550' wrote:
Controlla che il pacchetto 'libfreetype6' sia installato.

Scusa l'abissale ignoranza, ma come? Con la sola linea di comando sono un pò particolarmente imbranato..... :-P
Tra l'altro direi che il wifi non va (sudo apt-get update non mi carica nulla), e quindi temo di dover riesumare il cavo di rete. Vabbé, maleminore direi...


@gabar82:
Qualche giorno fa è uscito Mint 7 RC1, quindi mi auguro che la versione ufficiale non tardi più di qualche settimana. A questo punto preferirei far rifunzionare questa installazione e poi aggiornare a Mint 7, anziché fare l lavoro 2 volte nel giro di poche settimane. Se poi non c'è altro rimedio farò così (a proposito: Jaunty liscio o Netbook Remix??), ma non ho così tanta voglia di riconfigurare/reinstallare i programmi 2 volte nel giro di poco, se posso evitarmelo...

Grazie

_________________
campamax


Top
 Profile  
 
 Post subject: RE: Problema al boot con Mint 6
PostPosted: 09/05/2009, 13:07 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1373
Location: Italy
'campamax' pid='1060' dateline='1241870446' wrote:
Scusa l'abissale ignoranza, ma come? Con la sola linea di comando sono un pò particolarmente imbranato..... :-P
Tra l'altro direi che il wifi non va (sudo apt-get update non mi carica nulla), e quindi temo di dover riesumare il cavo di rete. Vabbé, maleminore direi...


Direttamente con il comando
Code:
sudo apt-get install libfreetype6


apt ti dirà se il pacchetto è già installato, altrimenti lo installerà (beh, se la connessione di rete è disponibile ovviamente).

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: RE: Problema al boot con Mint 6
PostPosted: 09/05/2009, 21:14 
Newbie
Newbie
User avatar

Joined: 05/03/2009, 10:21
Posts: 32
'voRia' pid='1061' dateline='1241870844' wrote:
Direttamente con il comando
Code:
sudo apt-get install libfreetype6


apt ti dirà se il pacchetto è già installato, altrimenti lo installerà (beh, se la connessione di rete è disponibile ovviamente).


Grazie voRia! Non mi ricordavo la sintassi di apt-get, mannaggia!
apt-get mi ha detto che la libreria già c'era. Poi ho lanciato update ed upgrade, e mi ha fatto rimuovere 180 MB di roba superflua. Ho provato uno startx ed ha funzionato, allora ho riavviato fiducioso e tutto è andato a posto.

Grazie ancora!

_________________
campamax


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net & kodeki