Last visit was: It is currently 31/10/2014, 12:25


All times are UTC [ DST ]




Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: help sparita interfaccia grafica
PostPosted: 08/11/2009, 12:27 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
ciao a tutti,

ho appena finito di di fare l'upgrade a karmic.
Bene, alla fine, riavvio, tutto sembra partire, vedo l'icona di ubuntu bianca, poi sparisce ma lo schermo resta nero.

Che cavolo ho combinato?
Se faccio partire il kernel in recovery mode, parte ma senza interfaccia grafica.

mi aiutate?
grazie
ciao


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 08/11/2009, 14:22 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
Dopo aver avviato in modalità recovery, dai un'occhiata nel file di log '/var/log/Xorg.0.log', e controlla se viene riportato qualche errore (EE).

Forse hai problemi con i driver video? Assicurati che sia installato il pacchetto 'xserver-xorg-video-intel'. Se stavi utilizzando una versione diversa con jaunty, presa dal mio repository, può darsi che durante l'aggiornamento sia stata rimossa e il pacchetto originale non ripristinato.

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 08/11/2009, 17:35 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
dunque ho controllato e non ho errori in Xorg.0.log
come faccio ora e verificare che sia installato il pacchetto 'xserver-xorg-video-intel'?
se non fosse installato come faccio ora ad installarlo?

io usavo il tuo repository.
Dimmi che non perdo tutti i dati!!!!
ho sto terrore

grazie per l'aiuto


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 08/11/2009, 18:00 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
Code:
sudo apt-get install xserver-xorg-video-intel
Nel caso apt-get dovesse dirti che è già installato, prova a reinstallarlo con
Code:
sudo apt-get install --reinstall xserver-xorg-video-intel/karmic
Probabilmente ti servirà una connessione attiva per scaricare il pacchetto.
Se sei sul terminale nella modalità di ripristino, ti consiglio di utilizzare un cavo di rete ethernet, e usare il comando 'sudo dhclient' per ottenere un ip dal router e configurare la connessione.

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 10:21 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
effettivamente apt mi dice che è già installato.
se do però il comando per reinstallarlo mi dice impossibile iniziare la connessione a it.archive.ubuntu.com:80....ed altra roba

non so se dipenda dal fatto che sono in una rete firewallata (dell'ufficio) oppure altro.
Se do ping http://www.google.it il sito risponde...

e anche it.archive.ubuntu.com risponde...


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 16:04 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
sono nel panico più totale,

voria, ragazzi del forum, cercate di aiutarmi per favore


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 16:10 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
Se la connessione non va, scarica a mano il pacchetto contenente i driver intel per karmic (link), mettilo su chiave usb e installalo a mano sull'NC10 con il comando
Code:
sudo dpkg -i pacchetto.deb
Se il server X non parte allora nel file di log ci deve essere per forza qualche info che possa aiutare a far capire dove sta il problema. Se riesci, allegalo qui così posso darci un'occhiata.

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 16:24 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
niente non va nemmeno così
ora cerco di copiare tutto Xorg.0.log


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 16:33 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
Code:
X.Org X Server 1.6.4
Release Date: 2009-9-27
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-23-server i686 Ubuntu
Current Operating System: Linux fabio-netsammy 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:04:26 UTC 2009 i686
Kernel command line: root=UUID=5168f440-c60a-446e-bfc3-60aab984ce28 ro quiet splash nc10-fb
Build Date: 26 October 2009  05:15:02PM
xorg-server 2:1.6.4-2ubuntu4 (buildd@)
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Nov  9 16:23:06 2009
(==) Using config file: "/etc/X11/xorg.conf"
(==) No Layout section.  Using the first Screen section.
(**) |-->Screen "Default Screen" (0)
(**) |   |-->Monitor "Configured Monitor"
(**) |   |-->Device "Configured Video Device"
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
   Entry deleted from font path.
(==) FontPath set to:
   /usr/share/fonts/X11/misc,
   /usr/share/fonts/X11/100dpi/:unscaled,
   /usr/share/fonts/X11/75dpi/:unscaled,
   /usr/share/fonts/X11/Type1,
   /usr/share/fonts/X11/100dpi,
   /usr/share/fonts/X11/75dpi,
   /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
   built-ins
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Cannot locate a core pointer device.
(II) Cannot locate a core keyboard device.
(II) The server relies on HAL to provide the list of input devices.
   If no devices become available, reconfigure HAL or disable AllowEmptyInput.
(II) Loader magic: 0x3bc0
(II) Module ABI versions:
   X.Org ANSI C Emulation: 0.4
   X.Org Video Driver: 5.0
   X.Org XInput driver : 4.0
   X.Org Server Extension : 2.0
(II) Loader running on linux
(--) using VT number 1

(--) PCI:*(0:0:2:0) 8086:27ae:144d:ca00 Intel Corporation Mobile 945GME Express Integrated Graphics Controller rev 3, Mem @ 0xf0000000/524288, 0xd0000000/268435456, 0xf0300000/262144, I/O @ 0x00001800/8
(II) Open ACPI successful (/var/run/acpid.socket)
(II) System resource ranges:
   [0] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [4] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [5] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
   compiled for 1.6.4, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
   compiled for 1.6.4, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="X.Org Foundation"
   compiled for 1.6.4, module version = 1.0.0
   ABI class: X.Org Server Extension, version 2.0
(==) AIGLX enabled
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions//librecord.so
(II) Module record: vendor="X.Org Foundation"
   compiled for 1.6.4, module version = 1.13.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
   compiled for 1.6.4, module version = 1.0.0
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions//libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
   compiled for 1.6.4, module version = 1.1.0
   ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(==) Matched intel for the autoconfigured driver
(==) Assigned the driver to the xf86ConfigLayout
(II) LoadModule: "intel"
(II) Loading /usr/lib/xorg/modules/drivers//intel_drv.so
(II) Module intel: vendor="X.Org Foundation"
   compiled for 1.6.4, module version = 2.9.0
   Module class: X.Org Video Driver
   ABI class: X.Org Video Driver, version 5.0
(II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
   i810-dc100, i810e, i815, i830M, 845G, 852GM/855GM, 865G, 915G,
   E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
   965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
   4 Series, G45/G43, Q45/Q43, G41, B43, Clarkdale, Arrandale
(II) Primary Device is: PCI 00@00:02:0
(II) resource ranges after probing:
   [0] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [4] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [5] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is 8, (OK)
drmOpenByBusid: Searching for BusID pci:0000:00:02.0
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is 8, (OK)
drmOpenByBusid: drmOpenMinor returns 8
drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0
(==) intel(0): Depth 24, (--) framebuffer bpp 32
(==) intel(0): RGB weight 888
(==) intel(0): Default visual is TrueColor
(II) intel(0): Integrated Graphics Chipset: Intel(R) 945GME
(--) intel(0): Chipset: "945GME"
(II) intel(0): Output VGA1 using monitor section Configured Monitor
(II) intel(0): Output LVDS1 has no monitor section
(II) intel(0): found backlight control interface /sys/class/backlight/acpi_video0
(II) intel(0): EDID for output VGA1
(II) intel(0): EDID for output LVDS1
(II) intel(0): Manufacturer: CPT  Model: 4c4  Serial#: 0
(II) intel(0): Year: 2009  Week: 2
(II) intel(0): EDID Version: 1.3
(II) intel(0): Digital Display Input
(II) intel(0): Max Image Size [cm]: horiz.: 23  vert.: 14
(II) intel(0): Gamma: 2.20
(II) intel(0): No DPMS capabilities specified
(II) intel(0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4
(II) intel(0): First detailed timing is preferred mode
(II) intel(0): redX: 0.571 redY: 0.345   greenX: 0.336 greenY: 0.570
(II) intel(0): blueX: 0.153 blueY: 0.124   whiteX: 0.313 whiteY: 0.329
(II) intel(0): Manufacturer's mask: 0
(II) intel(0): Supported detailed timing:
(II) intel(0): clock: 45.0 MHz   Image Size:  222 x 130 mm
(II) intel(0): h_active: 1024  h_sync: 1072  h_sync_end 1104 h_blank_end 1200 h_border: 0
(II) intel(0): v_active: 600  v_sync: 603  v_sync_end 609 v_blanking: 625 v_border: 0
(WW) intel(0): Unknown vendor-specific block f
(II) intel(0):  CPT
(II) intel(0):  CLAA102NA0A
(II) intel(0): EDID (in hex):
(II) intel(0):    00ffffffffffff000e14c40400000000
(II) intel(0):    0213010380170e780a50759258569227
(II) intel(0):    1f505400000001010101010101010101
(II) intel(0):    010101010101941100b0405819203020
(II) intel(0):    3600de82000000190000000f00000000
(II) intel(0):    0000000000206e050f00000000fe0043
(II) intel(0):    505420202020202020202020000000fe
(II) intel(0):    00434c41413130324e4130412020006e
(II) intel(0): Not using default mode "1024x768" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1024x768" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1024x768" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1024x768" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1152x864" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1280x960" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1280x960" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1280x1024" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1280x1024" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1280x1024" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1600x1200" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1600x1200" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1600x1200" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1600x1200" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1600x1200" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1792x1344" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1792x1344" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1856x1392" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1856x1392" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1920x1440" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1920x1440" (exceeds panel dimensions)
(II) intel(0): Not using default mode "832x624" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1152x864" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1152x864" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1152x864" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1152x864" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1152x864" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1152x864" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1360x768" (monitor doesn't support reduced blanking)
(II) intel(0): Not using default mode "1360x768" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1400x1050" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1400x1050" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1400x1050" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1400x1050" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1440x900" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1600x1024" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1680x1050" (monitor doesn't support reduced blanking)
(II) intel(0): Not using default mode "1680x1050" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1680x1050" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1680x1050" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1680x1050" (exceeds panel dimensions)
(II) intel(0): Not using default mode "1920x1080" (monitor doesn't support reduced blanking)
(II) intel(0): Not using default mode "1920x1200" (monitor doesn't support reduced blanking)
(II) intel(0): Not using default mode "1920x1440" (exceeds panel dimensions)
(II) intel(0): Not using default mode "2048x1536" (exceeds panel dimensions)
(II) intel(0): Not using default mode "2048x1536" (exceeds panel dimensions)
(II) intel(0): Not using default mode "2048x1536" (exceeds panel dimensions)
(II) intel(0): Printing probed modes for output LVDS1
(II) intel(0): Modeline "1024x600"x60.0   45.00  1024 1072 1104 1200  600 603 609 625 -hsync -vsync (37.5 kHz)
(II) intel(0): Modeline "800x600"x85.1   56.30  800 832 896 1048  600 601 604 631 +hsync +vsync (53.7 kHz)
(II) intel(0): Modeline "800x600"x72.2   50.00  800 856 976 1040  600 637 643 666 +hsync +vsync (48.1 kHz)
(II) intel(0): Modeline "800x600"x75.0   49.50  800 816 896 1056  600 601 604 625 +hsync +vsync (46.9 kHz)
(II) intel(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz)
(II) intel(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz)
(II) intel(0): Modeline "640x480"x85.0   36.00  640 696 752 832  480 481 484 509 -hsync -vsync (43.3 kHz)
(II) intel(0): Modeline "640x480"x72.8   31.50  640 664 704 832  480 489 492 520 -hsync -vsync (37.9 kHz)
(II) intel(0): Modeline "640x480"x75.0   31.50  640 656 720 840  480 481 484 500 -hsync -vsync (37.5 kHz)
(II) intel(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz)
(II) intel(0): Modeline "720x400"x85.0   35.50  720 756 828 936  400 401 404 446 -hsync +vsync (37.9 kHz)
(II) intel(0): Modeline "640x400"x85.1   31.50  640 672 736 832  400 401 404 445 -hsync +vsync (37.9 kHz)
(II) intel(0): Modeline "640x350"x85.1   31.50  640 672 736 832  350 382 385 445 +hsync -vsync (37.9 kHz)
(II) intel(0): Output VGA1 disconnected
(II) intel(0): Output LVDS1 connected
(II) intel(0): Using exact sizes for initial modes
(II) intel(0): Output LVDS1 using initial mode 1024x600
(==) intel(0): video overlay key set to 0x101fe
(==) intel(0): Using gamma correction (1.0, 1.0, 1.0)
(==) intel(0): DPI set to (96, 96)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules//libfb.so
(II) Module fb: vendor="X.Org Foundation"
   compiled for 1.6.4, module version = 1.0.0
   ABI class: X.Org ANSI C Emulation, version 0.4
(==) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
   [0] -1   0   0xffffffff - 0xffffffff (0x1) MX[B]
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [4] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [5] -1   0   0x00000000 - 0x00000000 (0x1) IX[B]
(II) intel(0): [DRI2] Setup complete
(**) intel(0): Kernel mode setting active, disabling FBC.
(**) intel(0): Framebuffer compression disabled
(**) intel(0): Tiling enabled
(**) intel(0): SwapBuffers wait enabled
(==) intel(0): VideoRam: 262144 KB
(II) intel(0): Attempting memory allocation with tiled buffers.


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 16:35 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
che ne pensi?


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 17:05 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
Non vedo alcun problema dal file di log...

Prova a riavviare a mano gdm con il comando
Code:
sudo service gdm restart

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 17:31 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
mi dse faccio
sudo service gdm restart

mi restituisce:
restart: Unknown instance:

e non fa altro


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 17:42 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
non so se può essere utile ma all'avvio in recovery mode leggo un qualcosa del genere:
/dev/sda1: clean, 250441/4702208 files, 6022728/9402033 blocks

i numeri sono inventati

potrebbe essere la causa?


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 18:08 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
Perchè dici che quei numeri sono inventati?
Se puoi, allegami anche il tuo dmesg, giusto per capire se tutto il resto è ok.

Per quanto riguarda il riavvio di gdm, ho appena provato e non è possibile eseguire quel comando in modalità recovery.
Se riavvii in modalità normale, ti è possibile spostarti in un terminale virtuale (Ctrl-Alt-F1), o lo schermo è completamente bloccato?

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: Re: help sparita interfaccia grafica
PostPosted: 09/11/2009, 18:26 
Jr. Member
Jr. Member

Joined: 25/02/2009, 16:15
Posts: 79
perchè non riuscivo a segnarli.
ora ce l'ho fatta

/dev/sda1: clean, 453592/9584640 files, 9424886/38323049 blocks


se faccio ctrl-alt-f1 non succede nulla

voria ti ringrazio per il tempo che mi stai dedicando

il file dmesg te lo mando per e-mail?
son troppi caratteri non posso postarlo


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net & kodeki