Last visit was: It is currently 17/09/2014, 14:34


All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Can't regulate brightness anymore after updates from repo
PostPosted: 06/12/2009, 2:12 
Newbie
Newbie

Joined: 17/10/2009, 22:08
Posts: 5
Hello!

I am using Karmic Koala (NR) on my NC-10 and installed the scripts and repositories from this website a while back. I never had any problems with them (thanks a lot for such excellent coding!), but since I installed an automatic update (Kernel and NC-10 Scripts) yesterday, the combination FN+up/down to regulate the brightness does not work anymore. Everything else looks fine.

Is there any way to get this back?

Thanks,
Tobi


Top
 Profile  
 
 Post subject: Re: Can't regulate brightness anymore after updates from repo
PostPosted: 06/12/2009, 11:37 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
I've updated the 'nc10-backlight' package for the new kernel.
So, check again for updates, and install it. ;)

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: Re: Can't regulate brightness anymore after updates from repo
PostPosted: 06/12/2009, 14:15 
Newbie
Newbie

Joined: 17/10/2009, 22:08
Posts: 5
My package manager seems to have withheld the package from the automatic upgrade, but a simple "sudo apt-get install nc10-backlight" solved it. Thanks a lot - you are doing a fantastic job here!


Top
 Profile  
 
 Post subject: Re: Can't regulate brightness anymore after updates from repo
PostPosted: 06/12/2009, 16:06 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
Tobi_2006 wrote:
Thanks a lot - you are doing a fantastic job here!
You're welcome, I'm glad my work is appreciated! :D

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
 Post subject: Re: Can't regulate brightness anymore after updates from repo
PostPosted: 01/02/2010, 21:41 
Newbie
Newbie

Joined: 10/08/2009, 8:19
Posts: 7
Hi,

I have the same problem on my nc10. After the update, the brightness did not work so I deleted your repository and have reinstalled but the problem was still there.

I tried installing "NC10-backlight" but always the same, it does not work :(


Top
 Profile  
 
 Post subject: Re: Can't regulate brightness anymore after updates from repo
PostPosted: 03/02/2010, 22:42 
Administrator
Administrator
User avatar

Joined: 12/02/2009, 18:08
Posts: 1377
Location: Italy
The 'nc10-backlight' package (now renamed as 'samsung-backlight') is for kernel 2.6.31-17 only (the latest one available on ubuntu standard repositories, not proposed, which I do not support).
Probably you have enabled the proposed repositories and now you are using the kernel 2.6.31-18.
If this is the case and you want to use my backlight package, you have to revert to 2.6.31-17.

_________________
Please consider a little donation to keep the 'Linux On My Samsung' project up and running. Thank you!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net & kodeki