Last visit was: It is currently 23/04/2014, 23:23


All times are UTC [ DST ]




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Standby on Samsung N150
PostPosted: 07/10/2010, 10:33 
Newbie
Newbie

Joined: 07/10/2010, 9:12
Posts: 2
I have updated Ubuntu 10.04 to 10.10 with Voria's samsung-tools, etc. When I try to return from standby the display will not turn on. At the same time netbook is working.
Help me, please.

_________________
Sorry for my English...


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 07/10/2010, 13:24 
Newbie
Newbie

Joined: 07/10/2010, 9:12
Posts: 2
Rather suspend, not standby.

_________________
Sorry for my English...


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 11/10/2010, 10:44 
Newbie
Newbie

Joined: 11/10/2010, 10:26
Posts: 7
This is Maverick bug. No fix released yet. Same problem in >this< thread.


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 17/10/2010, 9:05 
Newbie
Newbie

Joined: 16/10/2010, 12:25
Posts: 5
Yep, I have exactly the same problem. Just updated to 10.10 and I can't wake my Samsung N150 plus anymore. :(


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 26/10/2010, 13:10 
Newbie
Newbie

Joined: 26/10/2010, 13:04
Posts: 2
Hello everybody,
I've got exactly the same problem and i would like to know if someone have find
a solution for this problem because it's pretty annoying for a netbook to be unable
to come back from sleep mode .
Bye.


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 02/11/2010, 7:42 
Newbie
Newbie

Joined: 16/10/2010, 12:25
Posts: 5
Yes, I got exactly the same probably. Very very annoying indeed.


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N148
PostPosted: 06/11/2010, 10:35 
Newbie
Newbie

Joined: 06/11/2010, 9:26
Posts: 2
I guess this has been a problem with ubuntu for many of the previous releases too. We better should be keeping a check with Launchpad and Ubuntuforums.

I have the problem on my Samsung N148 after upgrading it to Ubuntu 10.10
Awaiting for a fix.

Regards,
Mitul


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 23/11/2010, 17:19 
Newbie
Newbie

Joined: 26/10/2010, 13:04
Posts: 2
No good news ? Because it's really really annoying !


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 03/02/2011, 14:09 
Newbie
Newbie

Joined: 03/02/2011, 14:00
Posts: 5
To fix this you need to add "intel_idle.max_cstate=0" to the boot params.

To do that you will need to edit grub/burg. Best accomplished with grub customiser.
Download grub customiser, goto preferences, look down at kernel parameters and paste over the "quiet splash" with "intel_idle.max_cstate=0 quiet splash" Without the quotes of course.


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 11/03/2011, 14:57 
Newbie
Newbie

Joined: 11/03/2011, 13:34
Posts: 2
I add this option to the grub parameters, but now Standby and Hibernate Menu entries are gone. And now?


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 17/03/2011, 2:50 
Newbie
Newbie

Joined: 03/02/2011, 14:00
Posts: 5
Okay, thats interesting, what version of Ubuntu are you using?
And did you use grub customizer like I said, or something else? (just curious)

When you are starting the computer, hold down the left shift button (i think) (unless you have a timer on grub).
You should now see a list that looks something like

Code:
Ubuntu, with Linux 2.6.35-27-generic
Ubuntu, with Linux 2.6.35-27-generic (recovery mode)


press E while the first one is selected and then scroll down to the line that looks like
Code:
Linux /boot/vmlinuz-...
and verify that after
Code:
UUID=awholeloadofrandomnumbers
there is
Code:
ro quiet splash intel_idle.max_csate=0
(the line may be cut out/continued below, the \ will signify this)
if it is there, but wrong, correct it and press CTRL+X
if it is there, and correct, remove the intel_idle.max_cstate=0 and press CTRL+X

Report the results here.

BTW the changes are not saved this way, it is just for the current boot.


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 17/03/2011, 10:11 
Newbie
Newbie

Joined: 03/02/2011, 14:00
Posts: 5
Quote:
there is

Code:
ro quiet splash intel_idle.max_csate=0


That should be
Code:
ro intel_idle.max_cstate=0 quiet splash

if you did it the way I explained before.

But it doesn't need to be in any order.
At least I think so...


Top
 Profile  
 
 Post subject: Re: Standby on Samsung N150
PostPosted: 23/03/2011, 9:47 
Supporter
Supporter
User avatar

Joined: 05/03/2011, 12:32
Posts: 51
Location: France
Hey guys,

i have solved this issue (and others) with an old kernel : 2.6.34

Please look at this thread, i think it's the easiest way : viewtopic.php?f=3&t=728


Regards

_________________
Samsung N150 powered by Voyager 12.04 (Xubuntu)
Brightness control issue with 12.04 LTS : look at this topic viewtopic.php?p=5753#p5753


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net & kodeki