Last visit was: It is currently 02/09/2014, 15:04


All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Battery charge level indicator stopped working
PostPosted: 20/06/2011, 12:23 
Newbie
Newbie

Joined: 20/06/2011, 11:55
Posts: 1
I recently upgraded my NC10 to Ubuntu 10.04. The battery level monitoring has stopped working. It was OK on Ubuntu 9.10 - when running on battery, the system tray icon indicated % charge remaining, and so did the gkrellm battery monitor. The 'low battery' warnings were issued accurately.

Now, when running on battery, the tray and gkrellm indicators say there is no charge left (even when the battery carries on working fine for a couple of hours as normal). And there are no warnings now - the NC10 just shuts down when the battery is empty.

I've searched the forum and the internet for a fix, but can't find anything. I'd be grateful for any advice or suggestions.

(BTW, I'm using the original BIOS 03CA - I'm not confident about upgrading that!)

TIA

mac


Top
 Profile  
 
 Post subject: Re: Battery charge level indicator stopped working
PostPosted: 30/03/2012, 22:39 
Newbie
Newbie

Joined: 30/03/2012, 22:36
Posts: 1
Up :D

Thanks !


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net & kodeki